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Compatibility • Version 18 is compatible with Excel 2013 and newer versions.

Enable Macros • Enable Macros feature using instructions provided in Technical References.

Using SCIT

• NOTE: Save Smart Census Import Template (SCIT) on your local drive before 

using. If working from a network drive, SCIT performance may be slower.

• Keep only one SCIT file open at a time. If multiple windows are open, SCIT 

will not behave as expected.

Copy/Paste 
• Paste copied data as VALUES to avoid overwriting Excel formatting via Paste 

Special.

Find & Replace

• This functionality is not available in Tool. If you need to use this 

functionality, update source document and paste copied data as VALUES 

into Tool to avoid overwriting Excel formatting via Paste Special.

Before You Start
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Enrollment

  Small Group /     

  Middle Market

• When validating data, spouse and dependent addresses are not removed. 

Enhancement
• Removed Save As functionality.  User no longer has to save file with a Group 

name and assign a location. 

Version 18 Release Notes

4
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1. Open Smart Census Import Tool (SCIT) and 
save under the group’s name.

2. Complete Census Tool Setup Form.

3. Enter data in the Census Template tab.

4. If the Census is provided on a separate
spreadsheet, click Map button on the
Setup Form OR click the Green button to enter 
data.  Click AutoFill button to systematically 
default a value for select columns, as applicable.

5. Click File > Save to validate data.

6. An Error List will be generated.

7. Upon successful validation, SCIT is ready to be
uploaded in the Group Sales tool or an extract
can be generated for automation.

8. Enter Census for the next group.

Steps for Entering a Group Census
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Small Group Quoting 

Census Template
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A. From Excel menu, select File > Open.  Go to the folder 

where SCIT is saved, select SCIT and click Open.

B. On File > Open, click Enable Content. Skip this step if 

macros are enabled through File > Options menu. 

Please see “Enable Macros” in Technical References 

for instructions.

C. Once Division is selected, state will be displayed to the 

left of logo.

D. In the pop-up box, type in the Group Name and click 

OK. Do not include spaces or any special characters.

E. Select a Folder to save the Group’s Census and click 

OK.

F. The file is saved under the Group’s Name along with 

the date and time stamp. Original SCIT file stays intact 

and is not overwritten.

G. Version is displayed with date. To view the latest 

updates to current version, click the small red triangle 

to the right of Version date.

Open SCIT and Save Under Group Name

B

D

C

XX   Year.Month

G

F
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Complete Setup Form: Make a Selection

A.  Select a Market Segment: SMALL GROUP

B. Select QUOTING.

C.  Select a Division from the dropdown list.

Once these fields are populated, the Template is displayed and ready for data 

entry.

D. Logo will change based on Division selection.

E. Click red triangle displays latest changes.

F. SCIT Version number with Date appended to the right.

.
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G. Click the Map button if you have 

received Census from the group on a 

separate spreadsheet (Source). This 

feature will enable you to copy and map the 

Source columns to the Census Template 

columns. After columns are mapped, data will 

be copied over to the Census Template 

systematically per the mapping.

H. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for the entries on 

the Group Information tab.

Complete Setup Form: Other Fields

G

I

H

J. Click the AutoFill button to systematically populate information for select columns.

J

DO NOT INCLUDE part-time 

employees, employees 

waiving coverage or in 

waiting period on Census.

I.  Click the Green button to navigate  to the Quoting Census Template for manual data entry.
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A.  Clicking Help icon      will move the cursor to 

 that exact Column in the Quoting Help File tab.

Example: Clicking Help icon in the First Name header will move 
the cursor to the First Name row of the Quoting Help File tab.

Help Information 

B. Click the Help Tab button to navigate 

to the GrpInfoHelpFile tab. This tab 

has detailed specifications for the 

entries on the Group Information 

tab.

i

A

B
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A.  Column headers are Read Only. Columns cannot be deleted or moved.

B.  Row #2 Relationship Code value defaults to Employee. 

 Do not change this value.

C.  Beginning with Row #3, rows can be inserted or deleted as needed.

D.  The entire cell is highlighted in red for required columns. The entire cell is highlighted 

 in yellow when there is a data mismatch. For DOB column, over-age dependents (26 &

 over), the cells are highlighted in purple and 65 & over entries will be highlighted in 

green for information purposes.

E.  When you type in a value and click Enter: 
− If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

Small Group Quoting Enter Data

B

A

C D E
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Values can be copied and pasted onto the Census columns. 

 NOTE: Paste copied data as VALUES to avoid overwriting Excel formatting via Paste Special.

− If copying data from an external source, please make sure that the source column format 

matches the format of the corresponding import Census Template column.

− If copy/pasting data from an external source causes cells to lock in SCIT, click File > Save to unlock them. 

F. Help icons are available below the header name of each column. 

G. AutoFill buttons are available in the header for select columns.

H. State from Zip button derives state based on zip code entered. 

Small Group Quoting Enter Data

G H

F
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A.  Click Map button if you have a Census 

on a separate spreadsheet.

B. Source Census From The Group

 worksheet (tab) displays along with a

 helpful Instructions panel.

C. Copy and paste Census information from

 Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

− There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns in 

between the data.

D.  Click Yes to proceed to Quoting Census

 Mapping tab after pasting the Source. 

E.  Click Cancel to skip Map feature and go 

to  the Census Template.

Small Group Quoting Map Census Feature

C

D EB

NOTE: If using mapping feature more than once: 

Delete the existing Census on the Source Census From the Group worksheet (tab). 

Repeat steps C and D above.

A
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Small Group Quoting Mapping Census 

A.  Census Mapping tab displays.

– Column A displays column headers from the Small Group Quoting Template. 

– Column B has a dropdown list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to the value in 

Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

 systematically to the Census Template tab.

– Click the Cancel button to skip the mapping and go to Census Template tab to enter Census.

A B

C
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Small Group Quoting Mapping Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template,  a 

Warning message displays.

NOTE: Any existing Census data in the Census Template will be WIPED OUT and the Census 

information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Census Template.

– Complete Census entry as needed.

E.  Click No to return to the Census Template without mapping.  Existing data will not 

be overwritten and will remain unchanged.

D E
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A.  Click File > Save. 

 A Data Validation box displays.

B.  Click Yes to proceed with validation, 

 auto-populate values and generate 

 an error list if there are any errors.

– File is saved.

– Data will be validated.

– An error list is generated if there are errors.

C.  Click No to save the file and bypass

 validation.

D.  Message box displays if errors are found.

 Click OK to navigate to Error List tab to 

 review the errors.

– On File > Save validation, errors will be 

displayed in the Error List tab. 

Small Group Quoting: File > Save Validation

D

CB

A
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E.  Error List tab will display:

− In Cell column – specifies the 

cell location of the error.

− Error Description column – 

specifies the column and the 

nature of the error.

− To update the values, click the 

Small Group Quoting Census 

tab. Change the values as needed. 

− You can toggle between the Error 

List and Census Template tabs. 

− Once you have corrected any 

errors, validate data again by 

clicking File 

> Save. Select Yes in the Is Data 

Entry Complete? message box.

Small Group Quoting: Error List

E
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On successful data validation, Generate Files message box displays.  A separate file 

is generated with date and time stamp.

A.  Click the first option to generate quoting file with all members –

 Employees, Spouses and Dependents. This is the most common option.

B. Click the second option to generate quoting file with Employees only.

Generate Small Group Quoting Files

A

B
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Middle Market Quoting 

Census Template
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A. From Excel menu, select File > Open.  Go to the folder 

where SCIT is saved, select SCIT and click Open.

B. Once Division is selected, state will be displayed to the 

left of logo.

C. On File > Open, click Enable Content. Skip this step if 

macros are enabled through File > Options menu. 

Please see “Enable Macros” in Technical References 

for instructions.

D. In the pop-up box, type in the Group Name and click 

OK. Do not include spaces or any special characters.

E. Select a Folder to save the Group’s Census and click 

OK.

F. The file is saved under the Group’s Name along with 

the date and time stamp. Original SCIT file stays intact 

and is not overwritten.

G. Version is displayed with date. To view the latest 

updates to current version, click the small red triangle 

to the right of Version date.

Open SCIT and Save Under Group Name

C

D

B

XX   Year.Month

G

F
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F

A

B

C

ED

21

Complete Setup Form: Make a Selection

A.  Select a Market Segment: MID MARKET 

B. Select QUOTING.

C.  Select a Division from the dropdown list.

Once these fields are populated, the Template is displayed and ready for data 

entry.

D. Logo will change based on Division selection.

E. Click red triangle displays latest changes.

F. SCIT Version number with Date appended to right.

.
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D.  Click the Map button if you 

 have received Census from the group 

 on a separate spreadsheet (Source). 

 This feature will enable you to copy and map 

 the Source columns to the Census Template

 columns. After columns are mapped, data 

 will be copied over to the Census Template 

 systematically per the mapping.

E. Click the Help Tab button to navigate to the 

GrpInfoHelpFile tab. This tab has detailed 

specifications for the entries on the Group 

Information tab

Complete Setup Form: Other Fields

D

F

E

G. Click the AutoFill button to systematically populate information for select columns.

G

DO NOT INCLUDE part-

time employees, employees 

waiving coverage or in 

waiting period on Census.

F.  Click the Green button to navigate to the Quoting Census Template for manual data entry.
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A.  Clicking Help icon      will move the cursor to 

 that exact Column in the Quoting Help File tab.

Example: Clicking Help icon in the First Name header will move 
the cursor to the First Name row of the Quoting Help File tab.

Help Information 

B. Click the Help Tab button to 

navigate to the 

GrpInfoHelpFile tab. This tab 

has detailed specifications for 

the entries on the Group 

Information tab.

i

A

B
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A.  Column headers are Read Only. Columns cannot be deleted or moved.

B.   Beginning with Row #2, rows can be inserted or deleted as needed.

C. Row #2 Relationship Code value defaults to Employee. 

Do not change this value.

D. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column, over-age dependents (26 &

 over), the cells are highlighted in purple and 65 & over entries are highlighted in green 

 for information purposes.

E.  When you type in a value and click Enter: 

‒ If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

‒ Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

Middle Market Quoting Enter Data

A

C
B D

***DO NOT INCLUDE part-time employees, employees waiving coverage or in waiting period on Census.

E
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Values can be copied and pasted onto the Census columns. 

 NOTE: Paste copied data as VALUES to avoid overwriting Excel formatting via Paste Special.

− If copying data from an external source, please make sure that the source column format 

matches the format of the corresponding import Census Template column.

− If copy/pasting data from an external source causes cells to lock in SCIT, click File > Save to unlock them. 

F. Help icons are available below the header name of each column. 

G. AutoFill buttons are available in the header for select columns.

H. State from Zip button derives state based on zip code entered. 

Middle Market Quoting Enter Data

F

HG
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A.  Copy Census information from the group Census 

 spreadsheet to Source Census From The Group.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns in between the data.

NOTE: The Source Census From The Group could be in different column sequence.

B. After information has been pasted, click Yes to proceed to Quoting Census Mapping 

tab.

C. Click Cancel to skip this step and go to Census Template tab.

D. If using mapping feature more than once:

– Delete the existing Census on the Source Census From The Group worksheet (tab).

– Repeat steps 1 and 2 in the instructions pop-up box, above.

C

D

B

A

Middle Market Quoting Mapping Census 
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Middle Market Quoting Mapping Census 

A.  Census Mapping tab displays.

– Column A displays column headers from the Mid Market Quoting Enrollment Template. 

– Column B has a dropdown list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to the value in 

Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

 systematically to the Census Template tab.

– Click the Cancel button to skip the mapping and go to Census Template tab to enter Census.

A B

C
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Middle Market Quoting Mapping Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, 

 a Warning message displays.

NOTE: Any existing Census data in the Census Template will be WIPED OUT and the 

Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Census Template.

– Complete Census entry as needed.

E.  Click No to return to the Census Template without mapping. 

 Existing data will not be overwritten and will remain unchanged.

D E
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A. Click File > Save to display a Data 

Validation box displays.

B.  Click Yes to proceed with validation, 

 auto-populate values and generate 

 an error list if there are any errors.

– File is saved.

– Data will be validated.

– An error list is generated if there are errors.

C.  Click No to save the file and bypass

 validation.

D.  Message box displays if errors are found.

 Click OK to navigate to Error List tab to 

 review the errors.

– On File > Save validation, errors will be 

displayed in the Error List tab. 

Middle Market Quoting: File > Save Validation

D

CB

A
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E.  Error List tab will display:

− In Cell column – specifies the 

cell location of the error.

− Error Description column – 

specifies the column and the 

nature of the error.

− To update the values, click the 

Mid Market Quoting Census tab. 

Change the values as needed. 

− You can toggle between the Error 

List and Census Template tabs. 

Middle Market Quoting: Error List

E

Once you have corrected any errors, validate data again by clicking File > Save.

Select Yes in the Is Data Entry Complete? message box.
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On successful data validation, Generate Files message box displays.  Select 

output option: 

A.  Click the first option to generate quoting file with all members –

 Employees, Spouses and Dependents. This is the most common option.

B. Click the second option to generate quoting file with Employees only.

C. A separate file will be generated with date and time stamp and a 

confirmation will display.  Click OK.

Generate Middle Market Quoting Files

A

B

C
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Enter Census Data

A.  Coverage Type  For records that have a DC in the Coverage Type, when a file is created the 

Employee, Spouse and Dependent records will not be moved to the output file.

A

A
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Small Group Enrollment 

  Census Template
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A. From Excel menu, select File > Open

and navigate to the folder where SCIT is saved, 

select SCIT and click Open.

B. On File > Open, click Enable Content button. 

Skip this step if macros are enabled through 

File > Options menu. Please see “Enable

Macros” in Technical References for   

instructions.

C.  In the pop-up box, type in the Group Name

 and click OK. Do not include spaces or 

 any special characters.

D.  Select a Folder to save the Group’s Census,

 and click OK.

E.  The file is saved under the group’s name 

 along with the date and time stamp.

− Original SCIT file stays intact and is not overwritten.

Open SCIT and Save Under Group Name

C

B

F

E

F.  SCIT Setup Form will display. 

‒ Select Segment: SMALL GROUP OR MID MARKET

‒ Select Enrollment

‒ Select a Division from dropdown list. 
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Complete Setup Form

Complete the required fields highlighted in red. 

A. Has Group Selected Health?  Select Y or N, if Y, 

add Plan(s).

B. HMO Plan? Select Y or N - default N. 

NOTE: If HMO is Y, PCP number is required for EPO 
plans.

C. Has Group Selected Dental? If Y, add Plan(s).

NOTE on Plans:

− When Plan codes are changed in Setup Form, the old 

codes will be highlighted in yellow in the Import 

Census Template tab.

− SCIT only validates the Plan code has been entered. It 
does not check against the Small Group & Middle 
Market Enrollment Tool to validate that an eligible 
Plan code has been entered.

− When Plan codes are changed in the Setup Form, the 
old codes will be highlighted in yellow in the Import 
Census Template tab.

D. Has Group Selected Life? If Y, add Class(es).

E. Is Salary Based? - Default N.

Setup Form values are used to:

– Display/hide Census columns in the Import Census Template tab.

– Display dropdown values for some columns based on Division.

A

A

C

D E

B
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Complete Setup Form (con’t)

E. STD Selected? If Y, add Class(es).

F. LTD Selected? If Y, add Class(es).

G. Selected Integrated FSA? If Y, If Y, add Plan(s).

E

F

G
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F. Click the Green button to navigate to 

the Import Census Template for manual 

data entry.

G. Click Map button if you received 

the Census from the group on a separate 

spreadsheet (Source). 

- This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

H. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for all the entries 

on the Group Information tab.

I. Click Blue button to display all Census 

columns on the Import Census 

Template.  

Complete Setup Form

37

G H

F

I
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A.  Click Map button if you have Census

 on a separate spreadsheet from the group.

B. Copy and paste Census information from 

 the Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns 

in between the data.

C.Source Census From The Group worksheet

 (tab) displays along with an Instructions box.

D.Cliick Yes to proceed to the Census Mapping

 tab after pasting the Source Census.

E.  Click Cancel to skip Map Census feature

 and go to the Census Template. 

Mapping Enrollment Census

38

NOTE: If using mapping feature more than once:

− Delete the existing Census on the Source Census 

From The Group worksheet (tab).

− Repeat steps C and D listed above.

B

C

A

D E
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b

a

39

Mapping Enrollment Census 

A.  Census Mapping tab displays.

– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 

– Column B has a dropdown list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to  the value         

in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

 systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

A

B

C
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Mapping Enrollment Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, a Warning 

message displays.

NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 

the Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Import Census Template.

– Complete Census entry as needed.

E.  Click No to return to the Import Census Template without mapping. 

 Existing data will not be overwritten and will remain unchanged.

ED
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 

Template tab.

A.  Column headers are Read Only. Columns cannot be deleted or moved.

B. Columns display/hide, and some dropdown list values, are determined by 

 Setup Form values. See “Table 1” in Technical References for details.

C. Row #3 Relationship Code value is defaulted to Employee. 

 Do not change this value.

D. Starting from Row #3, rows can be Inserted or Deleted as needed.

A

D

C
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Enter Census Data

F. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 

members.  State will fill in if there is no State code already.

G. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column over-age dependents (26 & over),  the cells 

are highlighted in purple and 65 & over entries are highlighted in green for information purposes.

H. When you type in a value and click Enter:

1)  If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

2)  Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

 returns you to the cell.

I.  Help icons and AutoFill buttons are available in the column headers.

I

E

G

F
E. Zip code is required for all 

Employees. If source file has 

extended Zip Codes, paste 

 in SCIT “as is”. These values will be 

highlighted in yellow and on File > 

Save validation,  only the first 5 

numbers of the Zip Code will be 

saved.
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Enter Census Data  - Speed Jumps and Medicare

A. Speed Jump – quickly jump to sections of SCIT

B. Zip, State and Marital Status - allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 

and Medicare Primary or Secondary are mandatory.

A

B

C
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• For Employment Status and Medicare 

Eligible columns, the cell value drives the 

display/hide behavior of the corresponding 

dependent data columns. 

− When you enter COBRA as the value in the 

Employment Status cell, additional COBRA columns 

will become available for completion. Similarly, 

entering IL Cont as the value will cause IL Continuee 

columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 

Medicare columns to display. See “Table 2” in 

Technical References.

• Returning to the Group Information tab hides 

other tabs: Import Census Template tab, 

Error List tab and Help File tab.

− To return to, and display the Import Census Template 

tab, click the Green button.

− To return to, and display the Error List tab, click 

Green button and click File > Save.

− To return to, and display the Help File tab, click the 

Help File tab.

• SSN dashes

− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save 

validation, dashes will be removed systematically.

• Date values

− While typing dates include “/”

− If the date format in the source file is formatted with a 

different date format than MM/DD/YYYY, you can still copy 

and paste it into SCIT “as is”. The date will be reformatted 

systematically to MM/DD/YYYY when you click File > Save. 

• Text values

− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed 

onto the Census columns.

NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please make sure 

that the source column format matches the format of the 

corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 

to lock in SCIT, click File > Save to unlock the cells.

Enter Census Data 



Smart Census Import Tool • (SCIT) - FI 45

Enter Census Data for FSA and HRA 

A.  Column headers are Read Only. 

 Columns cannot be deleted or moved.

B.  Columns display/hide, and some drop-

 down list values, are determined by 

 Setup Form values.

C.  FSA Employee Election Amount is 

 required if FSA Plan selected.

D.  FSA Employer Contribution Amount 

 is optional.

A
C

E
D

• The entire cell is highlighted in red for required 

columns. The entire cell is highlighted in yellow 

when there is a data mismatch.

• When you type in a value and click Enter:

− If the value is invalid, an error message displays 

with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and 

Cancel wipes out the typed-in value and returns you to the 

cell.

• Values can be copied and pasted as needed onto 

the Census columns.

− NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please 

make sure that the source column format matches 

the format of the corresponding Import Census Template 

column.

− If copy/pasting data from an external source 

causes cells to lock in SCIT, click File > Save 

to unlock the cells.

• Help icons are available below the header name of each column. 

Clicking Help icon will move the cursor to  that exact Column in 

the Enrollment Help File tab.  Field requirements are listed in this 

section. 

A

C D
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Ethnicity Race

Ethnicity Race 1 Race 2 Race 3 Race 4 Race 5

46

Enter Census Data for Language, Race and Ethnicity

A. Native Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

B. Spoken Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

C. Written Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

D. Ethnicity is a mandatory field. The user can select an 

Ethnicity from the drop down, map data over or paste 

copied data as VALUES.  If field remains blank, it will 

default to UNK (unknown) upon validation. 

E. Race is a mandatory field. The user can select a Race  

from the drop down, map data over or paste copied data as 

VALUES.  If field remains blank, it will default to UNK 

(unknown) upon validation. 

NOTE:  Race 1 field is mandatory.  Additional  Races can 

be added to Race 2 through Race 5 fields.

Language

Native Language Spoken Written

A C D EB
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Enter Census Data  (New Ancillary Fields)

A. Standalone Vision: These two columns are displayed when Employee Status is either Active or 

COBRA for all Divisions. They are also displayed for IL when Employee Status is Retired or IL 

Cont. They are also displayed for TX when Employee Status is TX Cont or TX Dependent Cont. 

 

B. Critical Illness: These two columns are displayed when the Employee Status is Active for all 

Divisions.  If Critical Illness Coverage is set to Y, then either Standalone Vision or Accident 

Insurance must also be Y; otherwise, the two N cells are highlighted red. If data is entered and the 

Employee Status is not Active, the cells are highlighted yellow.  The data will be removed once the 

user clicks the Save button (validation).

C. Accident Insurance: These two columns are displayed when the Employee Status is Active for all 

Divisions. If Accident Insurance is set to Y, then either Standalone Vision or Accident Insurance 

must also be Y; otherwise, the two N cells are highlighted red. If data is entered and the Employee 

Status is not Active, the cells are highlighted yellow. The data will be removed once the user clicks 

the Save button (validation).

CBA
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Enter Census Data

A. Life Ins Coverage (Y/N): Does this Employee have Life. If “Y”, then B thru I can be filled, otherwise 

no data allowed in B thru I. 

B. Employee Basic Life: This will have drop down values from the Group Information Tab. If the class 

selected Is Salary Based, then Salary is mandatory  

C. Dependent Basic Life (Y/N): Does the Spouse/Child have Dependent Life. If “Y”, then either Spouse 

or Child must have a value. 

D. Spouse Dependent Basic Life: Dropdown of No Coverage and $10,000.

E. Child Dependent Basic Life: Dropdown of No Coverage and $5,000.

F. Supplemental Life (Y/N): Does the Employee/Spouse/Child have Supplemental Life. If “Y”, then 

Employee must have a value.

G. Employee Supplemental Life: Dropdown of $10,000 to $500,000.

H. Spouse Supplemental Life: Dropdown of No Coverage to $150,000. Spouse’s amount can not be 

over 50% of the Employee amount. 

I. Child Supplemental Life: Dropdown of No Coverage and $10,000.

H I
A GC FEDB



Smart Census Import Tool • (SCIT) - FI 49

Enter Census Data  (STD and LTD)

A. Short Term Disability (Y/N): Does the user have Short Term Disability (Y/N).  

B. Short Term Disability : If previous field is “Y” then select from the drop down one of the classes 

entered on the Group Information Tab. 

C. Long Term Disability (Y/N): Does the user have Long Term Disability (Y/N). 

D. Long Term Disability : If previous field is “Y” then select from the drop down one of the classes 

entered on the Group Information Tab. 

E. Employee Salary: If Employee Basic Life selected class Is Salary Based and/or STD and/or LTD is 

selected then Salary is mandatory. 

A EC DB
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A.  Click No if you want to save existing data and

 return to complete the Census entry later.

 NOTE: Validation rules do not run.

B.  Click Yes if Census entries are complete. 

 Existing data is saved. If values are blank in

 columns where the AutoFill feature is 

 available, a default value will be entered 

 systematically. Final validation rules will run. 

i. Validation In Progress indicators will display:

- Excel Status bar (bottom left corner)

- Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 

and completed Census can be processed per 

current business process.

iii. If there are any errors, a message box displays 

indicating that errors have been found. Click OK.  

Data Validation

50

B

ii
iii

i

A

Once data entry is complete, click File > Save to validate the Census data. A pop-up 

box will display: Is data entry completed for this Census? with Yes and No buttons. 
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A.  If there are data errors, the Error List

 tab will display:

– In Cell column – specifies the cell location of 

the error.

– Error Description column – specifies the 

column and the nature of the error.

B.  To update the values, click the Import

 Census Template tab. Change the 

 values as needed. You can toggle 

 between the Error List and Import

 Census Template tabs. 

C.  Once you have corrected any errors, 

 validate data again by clicking File > Save. 

D.  Select Yes in the Is data entry completed

 for this census? message box.

E.  If no errors are found, a confirmation box

 displays and completed Census can be

 processed per current business process.

Data Validation Error List

51
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The upload steps have not changed.

A.  In the Small Group & Middle Market 

 Enrollment Tool, navigate to the Group’s

 Member Census page.

B.  Click the Import Census button.

C.  When the Import Census pops up, click Browse.

D.  Navigate to the folder that has SCIT

 with the group’s filename.

E.  Select the file and click Open.

F.  Filename displays in the 

 Select File to upload box.

G.  Overwrite existing Census information 

 is selected by default. If needed, select

 Append radio button to add to existing 

 Census information.

H.  Click the Load File button.

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C

F

In SCIT, once 

Census data is 

validated and no 

errors are found, 

the Census is 

ready to be 

uploaded into 

Small Group & 

Middle Market 

Enrollment Tool. 
H

G
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To enter Census for the next group, 

File Close prior group’s open SCIT file. 

Repeat Steps 1 through 6.

Change step 6 for 

enrollment. No need 

to generate file – 

save then import. 

Enter Census for the Next Group

1

Open 
SCIT

2

Enter 
Group 
Name

3

Complete 
Setup 
Form

4

Enter /
AutoFill /  

Map 
Census

5

Validate 
Data and 
Fix Errors

6

Generate 
Files / 
Import
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Middle Market Enrollment 

  Census Template
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A. From Excel menu, select File > Open

and navigate to the folder where SCIT is saved, 

select SCIT and click Open.

B. On File > Open, click Enable Content button. 

Skip this step if macros are enabled through 

File > Options menu. Please see “Enable

Macros” in Technical References for   

instructions.

C.  In the pop-up box, type in the Group Name

 and click OK. Do not include spaces or 

 any special characters.

D.  Select a Folder to save the Group’s Census,

 and click OK.

E.  The file is saved under the group’s name 

 along with the date and time stamp.

− Original SCIT file stays intact and is not overwritten.

Open SCIT and Save Under Group Name

F.  SCIT Setup Form will display. 

‒ Select Segment: SMALL GROUP OR MID MARKET

‒ Select Enrollment

‒ Select a Division from dropdown list. 

B

C

E

F
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Complete Setup Form

Complete the required fields highlighted in red. 

A. Has Group Selected Health? Select Y or N, if Y, add 

Plan(s).

B. HMO Plan?  Select Y or N - default N.

NOTE: If HMO is Y, PCP number is required for EPO plans.

C. Has Group Selected Dental? If Y, add Plan(s).

NOTE on Plans:

− When Plan codes are changed in Setup Form, the old codes 

will be highlighted in yellow in the Import Census Template 

tab.

− SCIT only validates the Plan code has been entered. It does 
not check against the Small Group & Middle Market 
Enrollment Tool to validate that an eligible Plan code has 
been entered.

− When Plan codes are changed in the Setup Form, the old 
codes will be highlighted in yellow in the Import Census 
Template tab.

D. Has Group Selected Life? 

E. Selected Integrated FSA? If Y, add Plan(s).

F. Selected Integrated HRA? If  Y, add Plan(s).
Setup Form values are used to:

– Display/hide Census columns in the Import Census Template tab.

– Display dropdown values for some columns based on Division.

F

E

D

C

B

A
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F. Click the Green button to navigate to 

the Import Census Template for manual 

data entry.

G. Click Map button if you received 

the Census from the group on a separate 

spreadsheet (Source). 

- This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

H. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for all the entries 

on the Group Information tab.

I. Click Blue button to display all Census 

columns on the Import Census 

Template.  

Complete Setup Form

57
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A.  Click Map button if you have Census

 on a separate spreadsheet from the group.

B. Source Census From The Group worksheet

 (tab) displays along with an Instructions box.

C. Copy and paste Census information from 

 the Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns 

in between the data.

D. Click Yes to proceed to the Census Mapping

 tab after pasting the Source Census.

E.  Click Cancel to skip Map Census feature

 and go to the Census Template. 

Mapping Enrollment Census

58

NOTE: If using mapping feature more than once:

− Delete the existing Census on the Source Census 

From The Group worksheet (tab).

− Repeat steps C and D listed above.

A

B

C

D
E
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b

a
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Mapping Enrollment Census 

A.  Census Mapping tab displays.

– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 

– Column B has a dropdown list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to 

 the value in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

 systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

c

B

A
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Mapping Enrollment Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, 

 a Warning message displays.

NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 

the Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Import Census Template.

– Complete Census entry as needed.

E.  Click No to return to the Import Census Template without mapping. 

 Existing data will not be overwritten and will remain unchanged.

D E
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 

Template tab.

A.  Column headers are Read Only. Columns cannot be deleted or moved.

B. Columns display/hide, and some dropdown list values, are determined by 

 Setup Form values. See “Table 1” in Technical References for details.

C. Row #3 Relationship Code value is defaulted to Employee. 

Do not change this value.

D. Starting from Row #3, rows can be Inserted or Deleted as needed.

A

D

C
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Enter Census Data

E. Zip code is required for all 

Employees. If source file has 

extended Zip Codes, paste 

 in SCIT “as is”. These values will be 

highlighted in yellow and on File > 

Save validation,  only the first 5 

numbers of the Zip Code will be 

saved.

F. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 

members.  State will fill in if there is no State code already.

G. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column over-age dependents (26 & over),  the cells 

are highlighted in purple and 65 & over entries are highlighted in green for information purposes.

H. When you type in a value and click Enter:

1)  If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

2)  Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

 returns you to the cell.

I.  Help icons and AutoFill buttons are available in the column headers.

I

E

G

F
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Enter Census Data  - Speed Jumps and Medicare

A. Speed Jump – quickly jump to sections of SCIT

B. Zip, State and Marital Status - allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 

and Medicare Primary or Secondary are mandatory.

A

B

C
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• For Employment Status and Medicare 

Eligible columns, the cell value drives the 

display/hide behavior of the corresponding 

dependent data columns. 

− When you enter COBRA as the value in the 

Employment Status cell, additional COBRA columns 

will become available for completion. Similarly, 

entering IL Cont as the value will cause IL Continuee 

columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 

Medicare columns to display. See “Table 2” in 

Technical References.

• Returning to the Group Information tab hides 

other tabs: Import Census Template tab, 

Error List tab and Help File tab.

− To return to, and display the Import Census Template 

tab, click the Green button.

− To return to, and display the Error List tab, click 

Green button and click File > Save.

− To return to, and display the Help File tab, click the 

Help File tab.

• SSN dashes

− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save 

validation, dashes will be removed systematically.

• Date values

− While typing dates include “/”

− If the date format in the source file is formatted with a 

different date format than MM/DD/YYYY, you can still copy 

and paste it into SCIT “as is”. The date will be reformatted 

systematically to MM/DD/YYYY when you click File > Save. 

• Text values

− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed 

onto the Census columns.

NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please make sure 

that the source column format matches the format of the 

corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 

to lock in SCIT, click File > Save to unlock the cells.

Enter Census Data 
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Enter Census Data for FSA and HRA 

A.  Column headers are Read Only. 

 Columns cannot be deleted or moved.

B.  Columns display/hide, and some drop-

 down list values, are determined by 

 Setup Form values.

C.  FSA Employee Election Amount is 

 required if FSA Plan selected.

D.  FSA Employer Contribution Amount 

 is optional.

E.  HRA Plan column will display 

 only for Middle Market.

A
C

E
D

• The entire cell is highlighted in red for required 

columns. The entire cell is highlighted in yellow when 

there is a data mismatch.

• When you type in a value and click Enter:

− If the value is invalid, an error message displays 

with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and 

Cancel wipes out the typed-in value and returns you to the 

cell.

• Values can be copied and pasted as needed onto the 

Census columns.

− NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please 

make sure that the source column format matches 

the format of the corresponding Import Census Template 

column.

− If copy/pasting data from an external source 

causes cells to lock in SCIT, click File > Save 

to unlock the cells.

• Help icons are available below the header name of each column. 

Clicking Help icon will move the cursor to  that exact Column in the 

Enrollment Help File tab.  Field requirements are listed in this 

section. 

A
C

E
D
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Ethnicity Race

Ethnicity Race 1 Race 2 Race 3 Race 4 Race 5
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Enter Census Data for Language, Race and Ethnicity

A. Native Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

B. Spoken Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

C. Written Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

D. Ethnicity is a mandatory field. The user can select an 

Ethnicity from the drop down, map data over or paste 

copied data as VALUES.  If field remains blank, it will 

default to UNK (unknown) upon validation. 

E. Race is a mandatory field. The user can select a Race  

from the drop down, map data over or paste copied data as 

VALUES.  If field remains blank, it will default to UNK 

(unknown) upon validation. 

NOTE:  Race 1 field is mandatory.  Additional  Races can 

be added to Race 2 through Race 5 fields.

Language

Native Language Spoken Written

A C D EB
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A.  Click Yes if Census entries are complete. 

 Existing data is saved. If values are blank in

 columns where the AutoFill feature is 

 available, a default value will be entered 

 systematically. Final validation rules will run. 

B. Click No if you want to save existing data and

 return to complete the Census entry later.

 NOTE: Validation rules do not run.

i. Validation In Progress indicators will display:

• Excel Status bar (bottom left corner)

• Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 

and completed Census can be processed per 

current business process.

iii. If there are any errors, a message box displays 

indicating that errors have been found. Click OK.  

Data Validation

BA

ii
iii

i

Once data entry is complete, click File > Save to validate 

the Census data. A pop-up box will display: Is data entry 

completed for this Census? with Yes and No buttons. 
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A.  If there are data errors, the Error List

 tab will display:

– In Cell column – specifies the cell location of 

the error.

– Error Description column – specifies the 

column and the nature of the error.

B.  To update the values, click the Import

 Census Template tab. Change the 

 values as needed. You can toggle 

 between the Error List and Import

 Census Template tabs. 

C.  Once you have corrected any errors, 

 validate data again by clicking File > Save. 

D.  Select Yes in the Is data entry completed

 for this census? message box.

E.  If no errors are found, a confirmation box

 displays and completed Census can be

 processed per current business process.

Data Validation Error List

AB

D

E

68
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A.  From Excel Menu bar, click Add-ins option, then click 

Generate Automation file OR use the keyboard shortcut Ctrl 

+ Shift + I.

B.  Does Group cover Domestic Partners? message box

 displays along with Yes and No buttons. 

Generate Automation File for Middle Market

C.  If Yes button is selected, in the automation extract any

 DP (Domestic Partner) Relationship Code values will

 be highlighted in yellow for internal informational use. 

D.  Confirmation box displays after the file has been generated.

 Click OK button to return to the Import Census Template.  

E.  Generated file will be open in a separate Excel window and will be stored in the same folder 

 as the Group’s SCIT file with date and time stamp.

F.  If file is generated multiple times, a new file will be generated each time along with 

 date and time stamp. The prior generated file(s) will not be overwritten.

B

A

Important: Before generating the automation file, be sure to run data validation.

D
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Generate Billing Category and Product Category File 
for Middle Market Enrollment 

NOTE: This extract can be generated as needed.

A.  From Excel Menu bar, click Add-ins option then click Generate Billing Category File. 

B. From Excel Menu bar, click Add-ins option then click Generate Product Category File. 

C. A separate file will be generated that lists enrolling Subscribers with Billing Categories.

D. Confirmation box displays after the file has been generated. 

 Click OK button to return to the Census Template.

E.  Generated file will be open in a separate Excel window and will be stored in

 the same folder as the Group’s SCIT file with date and time stamp.

F.  If file is generated multiple times, a new file will be generated each time 

 along with date and time stamp. The prior generated file(s) will not be overwritten.

A B
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The upload steps have not changed.

A.  In the Small Group & Middle Market 

 Enrollment Tool, navigate to the Group’s

 Member Census page.

B.  Click the Import Census button.

C.  When the Import Census pops up, click Browse.

D.  Navigate to the folder that has SCIT

 with the group’s filename.

E.  Select the file and click Open.

F.  Filename displays in the 

 Select File to upload box.

G.  Overwrite existing Census information 

 is selected by default. If needed, select

 Append radio button to add to existing 

 Census information.

H.  Click the Load File button.

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C

F

In SCIT, once 

Census data is 

validated and no 

errors are found, 

the Census is 

ready to be 

uploaded into 

Small Group & 

Middle Market 

Enrollment Tool. 
H

G
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To enter Census for the next group, 

File Close prior group’s open SCIT file. 

Repeat Steps 1 through 6.

Enter Census for the Next Group

1

Open 
SCIT

2

Enter 
Group 
Name

3

Complete 
Setup 
Form

4

Enter /
AutoFill /  

Map 
Census

5

Validate 
Data and 
Fix Errors

6

Generate 
Files / 
Import
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Technical References
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Enable Macros

74

If Enable Macros is not enabled each 

time SCIT is opened, you will need to click 

the Enable Content button to use tool.

Once Macros have been enabled the first 

time, you will not need to click the Enable 

Content button each time SCIT is opened.

A.  From Excel menu, select File > Options.

B.  From Excel’s Options box, select 

 Trust Center and then click on  Trust 

Center Settings.

C.  From Trust Center box, select 

 Macro Settings. Then, select the 

 checkbox for Enable all macros.

C

WARNING: Once this option is turned on, open 

files with macros ONLY from a trusted source.

B
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Throughout last 2023, Microsoft pushed out an updates to disable macros for security 

purposes.  These updates disabled any macros contained in files downloaded from the 

internet or attached to emails.  As a result, some users (depending on their Office version), 

need to remove the mark of the web due to the Security Risk below.  If you see this message, 

follow the instructions on the next slide “Remove Mark of the Web”..  

These instructions are to be followed after a new version of SCIT is downloaded. Each time 

a new SCIT version is downloaded, the process will need to be repeated.  

NOTE:  BCBS has no control over this security update from Microsoft. Additional information 

on update can be found via link:  Macros from the internet will be blocked by default in 

Office.  

Macros – Security Risk

https://learn.microsoft.com/en-us/deployoffice/security/internet-macros-blocked
https://learn.microsoft.com/en-us/deployoffice/security/internet-macros-blocked
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Macros – Remove Mark of the Web  (Instructions)

For an individual file, such as a file 

downloaded from an internet location or an 

email attachment the user has saved to their 

local device, the simplest way to lock macros 

is to remove Mark of the Web. 

A. Save file to local device.

B. Right-click on the file and select 

Properties from dropdown menu.

C. Select the General tab.

D. Under the Security section, select the 

Unblock checkbox.

E. Click Apply button.

C

D

E
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A. Freeze Panes as needed to 

make data entry easier.

– Click the first cell in the range you want to freeze. 

– From Excel menu select View, then click Freeze Panes.

– Rows and columns before the Freeze Pane will be visible 

as you scroll through the rest of the columns and/or rows. 

– To remove, select View, Freeze Panes and Unfreeze Panes.

B. Filter Census data as needed. 

– Click in the cell, then right-click, and select Filter.

– Select a Filter option as needed. 

– Apply and clear the Filters as needed.

NOTE: Even when the Filters are cleared the filter arrows will 

display. They will reset systematically and will not be displayed 

after you select File > Save. 

C. Sort Census data as needed.

– Click in the cell, then right click, and select Sort.

– Select Sort option as needed.

– Be sure to highlight all the data rows, columns A through BK. 

– WARNING: If column/row range is not selected correctly 

and Sort is applied, data will become jumbled.

– Sort functionality is NOT available on the Error List tab.

Freeze Panes, Filter and Sort Features

A

B

C
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AutoFill Feature  

A

B

D

C

E

NOTE: Coverage Type AutoFill is used for illustration.

AutoFill feature is available for select columns 

where AutoFill button is displayed in the header.

A.  Click AutoFill. Message box displays with 

 information regarding the AutoFill for the

 column along with Yes and No buttons.

B.  Click Yes to proceed with AutoFill. 

– If the values in the AutoFill column are blank, then 

a default value will be systematically populated.

– If there is an existing value in the AutoFill column 

then AutoFill will be skipped, and existing value will 

not be overwritten.

C.  Click No to skip AutoFill and return to 

 the Template.

D.  Message box displays after AutoFill 

 is complete.

E.  Click OK to close confirmation message “Please 

verify the auto-filled values and change these values 

as needed.”
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AutoFill Select Columns Reference Table

Column with AutoFill Description Available In

Accident Ins Coverage 

Type

AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG Enrollment

Billing Category and 

Product Category
AutoFills typed in value for Enrolling Subscribers MM Enrollment

Critical Illness Coverage 

Type

AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG Enrollment

Dental Coverage (Y/N) AutoFills value of Y for Employee choosing coverage

Dental Coverage Type
AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG/MM Enrollment

Employment Status AutoFills value of A or Active for Employee SG/MM Enrollment

Health Coverage (Y/N) AutoFills value of Y for Employee choosing coverage SG/MM Enrollment

Health Coverage Type
AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
Available in all Templates

Selected Health Plan AutoFills value of Plan 1 from Setup Form for Employee SG/MM Enrollment

Medicare Primary AutoFills value of N for Employees MM Quoting
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AutoFill Select Columns Reference Table (con’t)

Column with AutoFill        Description Available In

Coverage Type SG/MM Quoting

State Code or State AutoFills value from the Division value entered on the Setup Form
Available in 

all Templates

State from Zip Fills in State when Zip Code is present
Available in 

all Templates

Retiree (IL Only) IL Division Only:  AutoFills value of N for Employees SG Quoting

Employment Status AutoFills value of A or Active for Employee SG/MM 

Health Coverage (Y/N) AutoFills value of Y for Employee choosing coverage SG/MM

Health Coverage Type
AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG/MM

Selected Health Plan AutoFills value of Plan 1 from Setup Form for Employee SG/MM

Dental Coverage (Y/N) AutoFills value of Y for Employee choosing coverage

Dental Coverage Type
AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG/MM

Selected Dental Plan AutoFills value of Plan 1 from Setup Form for Employee SG/MM

Signature Date AutoFills value of today’s date for Employee SG Enrollment

Standalone Vision 

Coverage Type

AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee
SG Enrollment
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Reference Tables: 
Small Group and Middle Market Enrollment

Based on Setup Form fields, columns on the Import Census Template are displayed or hidden

Setup Form  field on Group Information tab Column(s) Displayed or Hidden

Has Group Selected Health? is Y

Has Group Selected Health? is N
Columns AD through AH

Display columns (SG/MM)

Hides columns (SG/MM)

HMO Plan? is Y

HMO Plan? is N
Columns AI through AN

Display columns (SG – IL , NM & TX only / MM)

Hides columns (SG/MM)

Has Group Selected Dental? is Y

Has Group Selected Dental? is N
Columns AQ through AU

Display columns (SG/MM)

Hide columns (SG/MM)

Has Group Selected Life? Is Y 

Has Group Selected Life? Is N
Columns AV through BA

Display columns (MM - IL and TX only)

Hide columns (MM - IL and TX only)

Has Group Selected Integrated FSA? is Y

Has Group Selected Integrated FSA? is N
Columns BN through BP

Display columns (SG/MM)

Hide columns (SG/MM)

Has Group Selected Integrated HRA? is Y

Has Group Selected Integrated HRA? is N
Columns BQ

Display columns (SG/MM)

Hide columns (SG/MM)

Has Group Selected Life? is Y

Has Group Selected Life? is N

Columns AV through BA

Columns CJ through CR

Display columns (SG)

Hide columns (SG)

STD Selected? is Y

STD Selected? is N
Columns CS through CT

Display columns (SG)

Hide columns (SG)

LTD Selected? is Y

LTD Selected? is N
Columns CU through CV

Display columns (SG)

Hid columns (SG)
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Reference Tables: 
Small Group and Middle Market Enrollment (con’t)

State-specific column dropdown variances

Setup Form State Column(s) Display

Division (IL only) Column A Relationship Code “Civil Union” is displayed (SG/MM)

Division (IL only) Column T Employment Status “IL Cont” value is displayed (SG/MM)

Division (TX only) Column T Employment Status
“TX Cont” and “TX Dependent Cont” values 

are displayed (SG/MM)

Based on dropdown values selected on Import Census Template, Column are displayed or hidden

Group Information tab column selection Column(s) Displayed or Hidden

Employee Status is “COBRA” Columns X:Z and CD:CE.

Displays COBRA Reason code, COBRA Start 

Date, COBRA Project End Date and 

Standalone Vision columns. (SG)

Employee Status is “Active” Columns CD:CI Displays Standalone Vision columns (SG)

Employee Status is “Retired” (IL only) Columns CD:CE
Displays Standalone Vision, Critical Illness and 

Accident Insurance columns (SG)
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Reference Tables: 
Small Group and Middle Market Enrollment (con’t)

When cursor is in Column’s Cell and the value is Census Template Columns

Cursor is on Employment Status column cell and value is “COBRA” COBRA columns X:Z are displayed (SG/MM)

Cursor is on Employment Status column cell and value is “IL Cont” 
(IL only)

IL Cont columns are AA:AC displayed (SG/MM)

Cursor is on Medicare Eligible column cell and value is Y
Medicare columns BD:BJ are displayed (SG/MM) 

Columns BD:BF are now mandatory

Based on column dropdown selections on the Import Census Template, columns are displayed or hidden.
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For technical issues with Group Sales Tools  

Contact our ITG Service Center at 

888-706-0583

For questions about information in 

the user manual or the new SCIT

• Email SGMM_TechSupport@hcsc.com

• Please include “New Census Template” in the 

subject line and attach a screen shot, if possible 

How to Report Issues
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